logo white landing

Get started with Modex Blockchain Database

Platform Support

Modex BCDB only provides packages for the following 64-bit LTS (long-term support) Ubuntu release(s):

  • 16.04 LTS (xenial)
  • 18.04 LTS (bionic)

Download

[wpdm_all_packages items_per_page=”20″ categories=”bcdb-installer” jstable=0 order_by=”field_name” order=”ASC/DESC” cols=”title, version|version|package_size|update_date|download_link” colheads=”Title|Version|Size|Update Date|Download”]

Prerequisites

  • MongoDB 4.0 (See here the installation guide for the Community Edition)
  • RabbitMQ 3.6.5 (See here the installation guide for RabbitMQ on Debian and Ubuntu)
  • OpenJDK-8-JRE

Need more help starting? Get in touch with us at contact[at]modex.tech